openDb Method
Open this database and verify that this version of the software meets the required version range (as appropriate, read or write) stored in the database. Throws otherwise.
openDb(dbName: string, openMode: OpenMode | SQLiteDb.OpenParams, container?: CloudSqlite.CloudContainer): void
@see SqliteDb.openDb for argument types
Parameter | Type | Description |
---|---|---|
dbName | string | |
openMode | OpenMode | SQLiteDb.OpenParams | |
container | CloudSqlite.CloudContainer |
Returns - void
Defined in
- core/backend/src/SQLiteDb.ts Line 360
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.