createBlobContainer MethodProtected Static
Create a new BlobContainer from the BlobContainer service to hold one or more VersionedSqliteDbs.
createBlobContainer(args: Omit<BlobContainer.CreateNewContainerProps, "userToken">): Promise<CloudSqlite.ContainerProps>
@returns A ContainerProps that describes the newly created container.
@note the current user must have administrator rights to create containers.
Parameter | Type | Description |
---|---|---|
args | Omit<BlobContainer.CreateNewContainerProps, "userToken"> |
Returns - Promise<CloudSqlite.ContainerProps>
A ContainerProps that describes the newly created container.
Defined in
- core/backend/src/CloudSqlite.ts Line 911
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.