CloudSqlite.CloudCaches Class
The collection of currently extant CloudCache
s, by name.
Methods
Name | Description | |
---|---|---|
constructor(): CloudSqlite.CloudCaches | ||
findCache(cacheName: string): undefined | CloudSqlite.CloudCache Static | find a CloudCache by name, if it exists | |
getCache(args: CloudSqlite.CreateCloudCacheArg): CloudSqlite.CloudCache Static | Get a CloudCache by name. |
Defined in
- core/backend/src/CloudSqlite.ts Line 764
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.