reverseTo Method
Reverse all changes back to a previously saved TxnId.
reverseTo(txnId: string): IModelStatus
@returns Success if the transactions were reversed, error status otherwise.
@see getCurrentTxnId cancelTo
Parameter | Type | Description |
---|---|---|
txnId | string | a TxnId obtained from a previous call to GetCurrentTxnId. |
Returns - IModelStatus
Success if the transactions were reversed, error status otherwise.
Defined in
- core/backend/src/TxnManager.ts Line 533
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.