cancelTo Method
Reverse and then cancel (make non-reinstatable) all changes back to a previous TxnId.
cancelTo(txnId: string): IModelStatus
@returns Success if the transactions were reversed and cleared, error status otherwise.
Parameter | Type | Description |
---|---|---|
txnId | string | a TxnId obtained from a previous call to getCurrentTxnId |
Returns - IModelStatus
Success if the transactions were reversed and cleared, error status otherwise.
Defined in
- core/backend/src/TxnManager.ts Line 539
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.