reportError Method
Dependency handlers may call method this to report a validation error.
reportError(error: ValidationError): void
Parameter | Type | Description |
---|---|---|
error | ValidationError | The error. If error.fatal === true, the transaction will cancel rather than commit. |
Returns - void
Defined in
- core/backend/src/TxnManager.ts Line 413
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.