ValidationError Interface
An error generated during dependency validation.
@see validationErrors.
Properties
Name | Type | Description | |
---|---|---|---|
errorType | string | The type of error. | |
fatal | boolean | If true, txn is aborted. | |
string | undefined | Optional description of what went wrong. |
Defined in
- core/backend/src/TxnManager.ts Line 30
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.