createEmpty MethodStatic
Create an empty standalone iModel.
createEmpty(filePath: string, args: CreateEmptyStandaloneIModelProps): StandaloneDb
Parameter | Type | Description |
---|---|---|
filePath | string | The file path for the iModel |
args | CreateEmptyStandaloneIModelProps | The parameters that define the new iModel |
Returns - StandaloneDb
Defined in
- core/backend/src/IModelDb.ts Line 3381
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.