remapCodeSpec Method
Add a rule that remaps the specified source CodeSpec to the specified target CodeSpec.
remapCodeSpec(sourceCodeSpecName: string, targetCodeSpecName: string): void
@throws IModelError if either CodeSpec could not be found.
Parameter | Type | Description |
---|---|---|
sourceCodeSpecName | string | The name of the CodeSpec from the source iModel. |
targetCodeSpecName | string | The name of the CodeSpec from the target iModel. |
Returns - void
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.