updateElementGeometryCache Method
Request the creation of a backend geometry cache for the specified geometric element.
updateElementGeometryCache(requestProps: ElementGeometryCacheRequestProps): Promise<ElementGeometryCacheResponseProps>
@returns ElementGeometryCacheResponseProps
Parameter | Type | Description |
---|---|---|
requestProps | ElementGeometryCacheRequestProps |
Returns - Promise<ElementGeometryCacheResponseProps>
ElementGeometryCacheResponseProps
Defined in
- core/backend/src/IModelDb.ts Line 1354
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.