saveChanges Method
Commit pending changes to this iModel.
saveChanges(description?: string): void
@throws IModelError if there is a problem saving changes or if there are pending, un-processed lock or code requests.
Parameter | Type | Description |
---|---|---|
description | string | Optional description of the changes |
Returns - void
Defined in
- core/backend/src/IModelDb.ts Line 762
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.