queryParent Method
Query for the parent of the specified element.
queryParent(elementId: string): undefined | string
@returns The identifier of the element's parent or undefined if the element has no parent
@throws IModelError if the element does not exist
Parameter | Type | Description |
---|---|---|
elementId | string | The element to check for a parent |
Returns - undefined | string
The identifier of the element's parent or undefined if the element has no parent
Defined in
- core/backend/src/IModelDb.ts Line 2047
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.