queryChildren Method
Query for the child elements of the specified element.
queryChildren(elementId: string): string[]
@returns Returns an array of child element identifiers.
@throws IModelError
Parameter | Type | Description |
---|---|---|
elementId | string |
Returns - string[]
Returns an array of child element identifiers.
Defined in
- core/backend/src/IModelDb.ts Line 2030
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.