deleteElement Method
Delete one or more elements from this iModel.
deleteElement(ids: Id64Arg): void
@throws IModelError
@see IModelDb.Elements.deleteDefinitionElements
Parameter | Type | Description |
---|---|---|
ids | Id64Arg | The set of Ids of the element(s) to be deleted |
Returns - void
Defined in
- core/backend/src/IModelDb.ts Line 1931
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.