deleteAspect Method
Delete one or more ElementAspects from this iModel.
deleteAspect(aspectInstanceIds: Id64Arg): void
@throws IModelError if unable to delete the ElementAspect.
Parameter | Type | Description |
---|---|---|
aspectInstanceIds | Id64Arg | The set of instance Ids of the ElementAspect(s) to be deleted |
Returns - void
Defined in
- core/backend/src/IModelDb.ts Line 2241
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.