createElement Method
Create a new instance of an element.
createElement<T extends Element>(elProps: ElementProps): T
@throws IModelError if there is a problem creating the element.
Parameter | Type | Description |
---|---|---|
elProps | ElementProps | The properties of the new element. |
Returns - T
Defined in
- core/backend/src/IModelDb.ts Line 1884
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.