constructEntity Method
Construct an entity (Element or Model) from an iModel.
constructEntity<T extends Entity, P extends EntityProps>(props: P): T
@throws IModelError if the entity cannot be constructed.
Parameter | Type | Description |
---|---|---|
props | P |
Returns - T
Defined in
- core/backend/src/IModelDb.ts Line 1067
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.