create MethodStatic
Create a new DrawingCategory
create(iModelDb: IModelDb, definitionModelId: string, name: string): DrawingCategory
@returns The newly constructed DrawingCategory element.
@throws IModelError if unable to create the element.
Parameter | Type | Description |
---|---|---|
iModelDb | IModelDb | The iModel |
definitionModelId | string | The DefinitionModel |
name | string | The name of the DrawingCategory |
Returns - DrawingCategory
The newly constructed DrawingCategory element.
Defined in
- core/backend/src/Category.ts Line 168
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.