getCachedBriefcases MethodStatic
Get a list of the local briefcase held in the briefcase cache, optionally for a single iModelId
getCachedBriefcases(iModelId?: string): LocalBriefcaseProps[]
@note usually there should only be one briefcase per iModel.
Parameter | Type | Description |
---|---|---|
iModelId | string | if present, only briefcases for this iModelId are returned, otherwise all briefcases for all iModels in the briefcase cache are returned. |
Returns - LocalBriefcaseProps[]
Defined in
- core/backend/src/BriefcaseManager.ts Line 152
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.