LocalBriefcaseProps Interface
Properties of a local briefcase file, returned by BriefcaseManager.getCachedBriefcases and BriefcaseManager.downloadBriefcase
Properties
Name | Type | Description | |
---|---|---|---|
briefcaseId Readonly | number | The briefcaseId. | |
changeset Readonly | ChangesetIdWithIndex | The current changesetId. | |
fileName Readonly | string | Full path of local file. | |
fileSize Readonly | number | Size of the briefcase file in bytes | |
iModelId Readonly | string | The iModelId. | |
iTwinId Readonly | string | The iTwin containing the iModel. |
Defined in
- core/common/src/BriefcaseTypes.ts Line 113
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.