resolveKey Method
Resolve a file name from the specified key.
resolveKey(fileKey: string): string
@returns The resolved file name.
@throws IModelError if not found.
Parameter | Type | Description |
---|---|---|
fileKey | string | The key that identifies the file name in a Map or other similar data structure. |
Returns - string
The resolved file name.
Defined in
- core/backend/src/IModelHost.ts Line 709
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.