resolveFileName Method
Resolve the input file name, which may be a partial name, into a full path file name.
resolveFileName(inFileName: string): string
@returns The resolved full path file name.
@throws IModelError if not found.
Parameter | Type | Description |
---|---|---|
inFileName | string | The partial file name. |
Returns - string
The resolved full path file name.
Defined in
- core/backend/src/IModelHost.ts Line 726
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.