insert MethodStatic

Insert a new SheetReference

insert(arg: SheetReferenceCreateArgs): string

@returns The Id of the newly inserted SheetReference element.

@throws IModelError if unable to create the element.

Parameter Type Description
arg SheetReferenceCreateArgs  

Returns - string

The Id of the newly inserted SheetReference element.

Defined in

Last Updated: 14 November, 2024