insert MethodStatic
Create a new SheetIndexReference
insert(arg: SheetIndexReferenceCreateArgs): string
@returns The Id of the newly inserted SheetIndexReference element.
@throws IModelError if unable to create the element.
Parameter | Type | Description |
---|---|---|
arg | SheetIndexReferenceCreateArgs |
Returns - string
The Id of the newly inserted SheetIndexReference element.
Defined in
- core/backend/src/SheetIndex.ts Line 217
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.