insert MethodStatic

Insert a SheetIndex

insert(iModelDb: IModelDb, modelId: string, name: string): string

@returns The Id of the newly inserted SheetIndex

@throws IModelError if there is a problem inserting the SheetIndex

Parameter Type Description
iModelDb IModelDb The IModelDb
modelId string The Id of the Model that contains the SheetIndex and provides the scope for its name.
name string The name (codeValue) of the SheetIndex

Returns - string

The Id of the newly inserted SheetIndex

Defined in

Last Updated: 14 November, 2024