create MethodStatic

Create a SheetIndex

create(iModelDb: IModelDb, modelId: string, name: string): SheetIndex

@returns The newly constructed SheetIndex

@throws IModelError if there is a problem creating the SheetIndex

Parameter Type Description
iModelDb IModelDb The IModelDb
modelId string The Id of the Model that contains the SheetIndex and provides the scope for its name.
name string The name (codeValue) of the SheetIndex

Returns - SheetIndex

The newly constructed SheetIndex

Defined in

Last Updated: 14 November, 2024