CallbackClient Class

A special implematation of an AuthorizationClient whose constructor takes a single tokenCallback. This does no additional caching.

Implements

Methods

Name Description
constructor(tokenCallback: AccessTokenGetter): CallbackClient    
getAccessToken(): Promise<string>    

Defined in

Last Updated: 13 September, 2024