OperatorProcessor Interface

Operators for all filterable types

Implemented by

Methods

Name Description
isEqualTo(a: Primitives.Value, b: Primitives.Value): boolean Determines if two primitive values are equal  
isNotEqualTo(a: Primitives.Value, b: Primitives.Value): boolean Determines if two primitive values are not equal  

Defined in

Last Updated: 13 November, 2024