PropertyFilterRuleOperator Enumeration
Operators for comparing property value in PropertyFilterRule.
@note Like
operator should be handled as a contains operator - it matches all strings that contain a given string.
Members
Name | Value | Description |
---|---|---|
Greater | ||
GreaterOrEqual | ||
IsEqual | ||
IsFalse | ||
IsNotEqual | ||
IsNotNull | ||
IsNull | ||
IsTrue | ||
Less | ||
LessOrEqual | ||
Like |
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.