PropertyFilterRule Interface
Data structure that describes single filter rule.
Properties
Name | Type | Description | |
---|---|---|---|
operator | "is-true" | "is-false" | "is-equal" | "is-not-equal" | "greater" | "greater-or-equal" | "less" | "less-or-equal" | "like" | "is-null" | "is-not-null" | Operator that should be used to compare property value. | |
property | PropertyDescription | Property used in this rule. | |
value | PropertyValue | undefined | Value that property should be compared to. |
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.