IModelConnectedViewSelector Function
Deprecated in 4.15.0. Use ViewSelector instead.
ViewSelector that is connected to the IModelConnection property in the Redux store. The application must set up the Redux store and include the FrameworkReducer.
IModelConnectedViewSelector(props: IModelConnectedViewSelectorProps): React.JSX.Element
@note Requires redux provider.
Parameter | Type | Description |
---|---|---|
props | IModelConnectedViewSelectorProps |
Returns - React.JSX.Element
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.