ToolInformation Class

Deprecated  in 4.16.0. Uses a deprecated class ToolUiProvider.

Provides information about a tool with a given id, including the ToolUiProvider.

Methods

Name Description
constructor(toolId: string): ToolInformation    

Properties

Name Type Description
toolId string    
toolUiProvider Accessor ReadOnly undefined | ToolUiProvider Get the ToolUiProvider registered for this tool  

Defined in

Last Updated: 14 November, 2024