getSelectionScopes Method
Get available selection scopes.
getSelectionScopes(imodel: IModelConnection, locale?: string): Promise<SelectionScope[]>
Parameter | Type | Description |
---|---|---|
imodel | IModelConnection | The iModel to get selection scopes for |
locale | string | Optional locale to use when localizing scopes' label and description |
Returns - Promise<SelectionScope[]>
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.