activeScope

Getter

The active selection scope or its id

activeScope: undefined | string | SelectionScopeProps | SelectionScope

Returns - undefined | string | SelectionScopeProps | SelectionScope

Setter

activeScope(scope: string | SelectionScopeProps | SelectionScope): void

Parameter Type Description
scope string | SelectionScopeProps | SelectionScope  

Returns - void

Defined in

Last Updated: 14 November, 2024