getHiliteSet Method
Get hilite set for instances and/or nodes whose keys are specified in the given KeySet.
Note: The provider caches result of the last request, so subsequent requests for the same input doesn't cost.
getHiliteSet(selection: Readonly<KeySet>): Promise<HiliteSet>
Parameter | Type | Description |
---|---|---|
selection | Readonly<KeySet> |
Returns - Promise<HiliteSet>
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.