remove Method
Removes favorite properties from a scope specified and all the more general scopes.
remove(field: Field, imodel: IModelConnection, scope: FavoritePropertiesScope): Promise<void>
Parameter | Type | Description |
---|---|---|
field | Field | Field that contains properties. If field contains multiple properties, all of them will be un-favorited. |
imodel | IModelConnection | IModelConnection. |
scope | FavoritePropertiesScope | FavoritePropertiesScope to remove the favorite properties from. It also removes from more general scopes. |
Returns - Promise
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.