add Method
Adds favorite properties into a certain scope.
add(field: Field, imodel: IModelConnection, scope: FavoritePropertiesScope): Promise<void>
Parameter | Type | Description |
---|---|---|
field | Field | Field that contains properties. If field contains multiple properties, all of them will be favorited. |
imodel | IModelConnection | IModelConnection. |
scope | FavoritePropertiesScope | FavoritePropertiesScope to put the favorite properties into. |
Returns - Promise
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.