includeFieldsWithNoValues
Getter
Should fields with no values be included in the property list. No value means:
- For primitive fields:
null
,undefined
,""
(empty string) - For array fields:
[]
(empty array) - For struct fields:
{}
(object with no members)
includeFieldsWithNoValues: boolean
Returns - boolean
Setter
includeFieldsWithNoValues(value: boolean): void
Parameter | Type | Description |
---|---|---|
value | boolean |
Returns - void
Defined in
Last Updated: 06 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.