startArray Method
Called before processing an array value. This is a good callback to skip handling the value or set up for array items handling.
Processing is skipped if the function returns false
and finishArray is not called in that case.
startArray(props: StartArrayProps): boolean
Parameter | Type | Description |
---|---|---|
props | StartArrayProps |
Returns - boolean
Defined in
Last Updated: 17 December, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.