createDiagnosticsOptions Function

Creates diagnostics options that can be passed to presentation requests based on given diagnostics props.

createDiagnosticsOptions(props: DiagnosticsProps): ClientDiagnosticsOptions | undefined

Parameter Type Description
props DiagnosticsProps  

Returns - ClientDiagnosticsOptions | undefined

Defined in

Last Updated: 04 October, 2024