NodeKey.isPropertyGroupingNodeKey Function
Checks if the supplied key is an ECPropertyGroupingNodeKey
isPropertyGroupingNodeKey(key: NodeKey): key is ECPropertyGroupingNodeKey
Parameter | Type | Description |
---|---|---|
key | NodeKey |
Returns - key is ECPropertyGroupingNodeKey
Checks if the supplied key is an ECPropertyGroupingNodeKey.
isPropertyGroupingNodeKey(key: NodeKeyJSON): key is ECPropertyGroupingNodeKeyJSON
Parameter | Type | Description |
---|---|---|
key | NodeKeyJSON |
Returns - key is ECPropertyGroupingNodeKeyJSON
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.