NodeKey.isLabelGroupingNodeKey Function
Checks if the supplied key is a LabelGroupingNodeKey
isLabelGroupingNodeKey(key: NodeKey): key is LabelGroupingNodeKey
Parameter | Type | Description |
---|---|---|
key | NodeKey |
Returns - key is LabelGroupingNodeKey
Checks if the supplied key is a LabelGroupingNodeKey.
isLabelGroupingNodeKey(key: NodeKeyJSON): key is LabelGroupingNodeKeyJSON
Parameter | Type | Description |
---|---|---|
key | NodeKeyJSON |
Returns - key is LabelGroupingNodeKeyJSON
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.