NodeKey.isInstancesNodeKey Function
Checks if the supplied key is an ECInstancesNodeKey
isInstancesNodeKey(key: NodeKey): key is ECInstancesNodeKey
Parameter | Type | Description |
---|---|---|
key | NodeKey |
Returns - key is ECInstancesNodeKey
Checks if the supplied key is an ECInstancesNodeKey.
isInstancesNodeKey(key: NodeKeyJSON): key is ECInstancesNodeKeyJSON
Parameter | Type | Description |
---|---|---|
key | NodeKeyJSON |
Returns - key is ECInstancesNodeKeyJSON
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.