NodeKey.isGroupingNodeKey Function
Checks if the supplied key is a grouping node key
isGroupingNodeKey(key: NodeKey): key is GroupingNodeKey
Parameter | Type | Description |
---|---|---|
key | NodeKey |
Returns - key is GroupingNodeKey
Checks if the supplied key is a grouping node key.
isGroupingNodeKey(key: NodeKeyJSON): key is GroupingNodeKeyJSON
Parameter | Type | Description |
---|---|---|
key | NodeKeyJSON |
Returns - key is GroupingNodeKeyJSON
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.