RelatedClassInfoWithOptionalRelationship.fromCompressedJSON Function

Deserialize RelatedClassInfoWithOptionalRelationship from compressed JSON

fromCompressedJSON(json: RelatedClassInfoWithOptionalRelationshipJSON<string>, classesMap: [id: string]: CompressedClassInfoJSON): RelatedClassInfoWithOptionalRelationship

Parameter Type Description
json RelatedClassInfoWithOptionalRelationshipJSON<string>  
classesMap [id: string]: CompressedClassInfoJSON  

Returns - RelatedClassInfoWithOptionalRelationship

Defined in

Last Updated: 17 December, 2024