HierarchyCompareInfo Namespace
Function
Name | Description |
---|---|
HierarchyCompareInfo.fromJSON | Deserialize given object from JSON |
HierarchyCompareInfo.toJSON | Serialize given object to JSON. |
Defined in
HierarchyCompareInfo Interface
Information about hierarchy modification / differences.
Properties
Name | Type | Description | |
---|---|---|---|
changes | PartialHierarchyModification[] | A list of hierarchy changes | |
continuationToken | { currHierarchyNode: string, prevHierarchyNode: string } | undefined | Continuation token for requesting more changes. |
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.