DisplayLabelsRequestOptions<TIModel, TInstanceKey> Interface
Request type for labels requests
Extends
- RequestOptions<TIModel>
Properties
Name | Type | Description | |
---|---|---|---|
keys | TInstanceKey[] | Keys of ECInstances to get labels for |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
imodel Inherited | TIModel | RequestOptions<TIModel> | iModel to request data from |
locale Inherited | string | undefined | RequestOptions<TIModel> | Optional locale to use when formatting / localizing data |
unitSystem Inherited | UnitSystemKey | undefined | RequestOptions<TIModel> | Unit system to use when formatting property values with units. |
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.