DisplayLabelRequestOptions<TIModel, TInstanceKey> Interface

Request type for label requests

Extends

Properties

Name Type Description
key TInstanceKey Key of ECInstance to get label for  

Inherited properties

Name Type Inherited from Description
imodel Inherited TIModel RequestOptions<TIModel> iModel to request data from
locale Inherited string | undefined RequestOptions<TIModel> Optional locale to use when formatting / localizing data
unitSystem Inherited UnitSystemKey | undefined RequestOptions<TIModel> Unit system to use when formatting property values with units.

Defined in

Last Updated: 14 November, 2024