ContentSourcesRequestOptions<TIModel> Interface
Request type for content sources requests.
Extends
- RequestOptions<TIModel>
Properties
Name | Type | Description | |
---|---|---|---|
classes | string[] | Full names of classes to get content sources for. |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
imodel Inherited | TIModel | RequestOptions<TIModel> | iModel to request data from |
locale Inherited | string | undefined | RequestOptions<TIModel> | Optional locale to use when formatting / localizing data |
unitSystem Inherited | UnitSystemKey | undefined | RequestOptions<TIModel> | Unit system to use when formatting property values with units. |
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.