Value.isPrimitive Function
Is the value a primitive
isPrimitive(value: Value): value is undefined | string | number | boolean
Parameter | Type | Description |
---|---|---|
value | Value |
Returns - value is undefined | string | number | boolean
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.